Errore upgrade da 19.07.1 a 20.04

More
18 Jun 2020 08:24 #3623 by tatofree
Buongiorno a tutti,
ho provato ad aggiornare tramite vteUpdater.sh ma ricevo un'errore durante l'aggiornamento.
Ecco il dettaglio del log

1993 -> 1994... PHP Fatal error: Uncaught Error: Call to a member function setRelatedModules() on boolean in /var/www/crm/modules/Processes/Processes.php:358
Stack trace:
#0 /var/www/crm/modules/ConfProducts/ConfProducts.php(149): Processes->enable('ConfProducts')
#1 /var/www/crm/vtlib/Vtiger/Module.php(226): ConfProducts->vtlib_handler('ConfProducts', 'module.postinst...')
#2 /var/www/crm/vtlib/Vtiger/PackageImport.php(664): Vtiger_Module::fireEvent(Object(SimpleXMLElement), 'module.postinst...')
#3 /var/www/crm/vtlib/Vtiger/PackageImport.php(538): Vtiger_PackageImport->import_Module()
#4 /var/www/crm/modules/Update/changes/1993_1994.php(30): Vtiger_PackageImport->importByManifest('ConfProducts')
#5 /var/www/crm/modules/Update/Update.php(267): include('/var/www/crm...')
#6 /var/www/crm/vteSelfUpdate.php(49): Update->update_changes()
#7 {main}
thrown in /var/www/crm/modules/Processes/Processes.php on line 358

Come posso risolvere?

Grazie

Please Log in to join the conversation.

More
22 Oct 2020 20:50 #3636 by graziano.ribichesu@gmail.com
Salve,
ho anche io il problema dell'update di vtenext 19.07 vteupdater.sh funziona con le vecchie versioni questo è il messaggio:
[INFO] Found VTE Community Edition at revision 1817
[INFO] Checking for latest available version...
You can update to revision 1827. Do you want to proceed? (Y/N) :
Come posso procedere all'update?
Grazie a chi mi risponderà

Graziano

Please Log in to join the conversation.

Time to create page: 2.420 seconds