Aggiornamento build 2040 -> 2215 non funzionante

More
01 Aug 2023 10:14 #3802 by Dalton
Buongiorno a tutti,
ho aggiornato la mia installazione dalla versione build 2040 alla build 2215 tramite vteUpdater.sh.
Al termine però il CRM risulta non più funzionante. Vedo diversi errore in alcuni file/classi della cartella include/Webservices.
Vedo anche che lo script di aggiornamento "2128_2129.php" ha dei warning durante l'esecuzione che poi mandano in blocco la conclusione dell'aggiornamento.

Ora tramite rollback dell'installazione sono tornato alla build 2040
Qualcuno ha avuto lo stesso problema e ha risolto?

Grazie a tutti

Please Log in to join the conversation.

More
30 Aug 2023 17:41 #3806 by marco.catalano@eptanord.it
Io sono fermo alla 20.04 che mi sembra la più stabile

Please Log in to join the conversation.

Time to create page: 0.188 seconds