Installation error: Unable to connect to database Server

Di più
22/07/2021 14:45 #3741 da leabatti@gmail.com
Thanks. Now I'm having a problem enabling Imagick and APCu. What version of Imagick and APCu did you use for PHP 7.0.33? Because I tried with most of the versions available for PHP 7.0.33 and there's no case, VTE shows that Imagick is not installed and APCu is not enabled.

Si prega Accedi a partecipare alla conversazione.

Di più
22/07/2021 15:37 #3742 da dende
After enabling apcu and imagick dlls did you restart the webserver ?

Si prega Accedi a partecipare alla conversazione.

Di più
22/07/2021 17:02 - 22/07/2021 17:07 #3743 da leabatti@gmail.com
Yes, of course. I did a new installation with the same files but different versions, because of the PHP version.

php_apcu-5.1.15-7.0-ts-vc14-x64.zip
php_imagick-3.4.3-7.0-ts-vc14-x64.zip
ImageMagick-7.0.11-14-Q16-HDRI-x64-dll.exe
xampp-win32-7.0.33-0-VC14-installer.exe
ImageMagick-6.9.3-7-vc14-x64.zip

I think I will do all the process again and see what happens.
Ultima Modifica 22/07/2021 17:07 da leabatti@gmail.com.

Si prega Accedi a partecipare alla conversazione.

Di più
16/08/2021 00:44 #3747 da leabatti@gmail.com
I cannot try again, but this week I will trying. Please, don't close this thread.

Si prega Accedi a partecipare alla conversazione.

Di più
Tempo creazione pagina: 0.198 secondi